Two "1 new tab" on the right side and can't be shut down

Things I have tried

What I’m trying to do

I just found out two tabs on the right side of my window but they can’t be closed. Every time I try to click the title, it can’t be chosen and show no results. just like this.
it takes so much space and I really want to close them.

It looks like you’ve dragged some empty tabs into your side pane somehow.

Are you able to right-click on them, and select “Close”?

If that fails somehow, you should be able to click that icon just left of the leftmost “new tab” title" to hide the sidepane, but it’s better to get rid off them as suggested with the first method.

If neither of these tips help, you might need to tell us which version of Obsidian you’re using, and maybe do the Show debug info from Command pallette, to help us further investigate your issue.

1 Like

Thanks for your answer, But it can’t be clicked. That’s the problem.

Can you please post your “Show debug info” here, like holroy suggested?

Or try to disable community plugins and any custom themes, and see if you can close it. Then you can turn them back on.

If you have “Sliding Panes” installed, please remove it. I don’t think it is supported anymore.

And make sure you have the latest Obsidian installer. Download and reinstall if you don’t. Try to update all your plugins and themes.

Or if that all fails, you can try this: Backup your vault first, to be safe! Close Obsidian, and go to YourVault/.obsidian/ and delete “workspace”, “workspaces.json”, “workspace.json”. These files store the layout of your windows. It will reset all your panes. Including any customization you’ve done to side panes.

Obsidian version: v1.1.9
Installer version: v1.1.9
Operating system: Darwin Kernel Version 22.2.0: Fri Nov 11 02:04:44 PST 2022; root:xnu-8792.61.2~4/RELEASE_ARM64_T8103 22.2.0
Login status: not logged in
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: light
Community theme: Obuntu
Snippets enabled: 0
Restricted mode: off
Plugins installed: 69
Plugins enabled: 64
1: 盘古 v1.3.0
2: Activity History v0.1.4
3: Add links to current note v0.0.9
4: Admonition v6.1.1
5: Advanced Obsidian URI v1.7.1
6: Word Splitting for Simplified Chinese in Edit Mode v1.1.0
7: Wikilinks to MDLinks v0.0.12
8: Vault Statistics v0.0.4
9: Typewriter Scroll v0.1.1
10: txt as md v0.0.1
11: Text Expander v1.1.1
12: Templater v1.8.1
13: Tag Wrangler v0.4.4
14: System Dark Mode v1.0.4
15: Show Whitespace v0.3.1
16: Show Current File Path v0.2.1
17: Reading Time v1.0.4
18: PDF Highlights v0.0.4
19: Pandoc Plugin v0.2.4
20: Obsidian_to_Anki v3.4.1
21: Obsidian Tabs v1.0.5
22: Obsidian Charts v2.4.0
23: Minimal Theme Settings v2.5.0
24: Mind Map v1.1.0
25: Markdown prettifier v0.0.8
26: Link indexer v1.0.0
27: Kindle Highlights v0.1.0
28: Icons v0.3.0
29: Hotkeys++ v0.2.5
30: Hotkeys for templates v1.4.1
31: Hider v1.0.7
32: Footnote Shortcut v0.0.7
33: Footlinks v0.1.7
34: File path to URI v1.2.0
35: File Explorer Note Count v1.1.3
36: Extract Highlights v0.0.18
37: Excalidraw v1.1.10
38: Emoji Toolbar v0.2.2
39: Easy Typing v3.3.3
40: DEVONlink v2.2.1
41: Day Planner v0.5.8
42: Dataview v0.3.13
43: Daily Stats v1.0.4
44: Cycle through Panes v0.0.6
45: css snippets v0.1.2
46: Copy button for code blocks (fixed version manifest) v0.2.1
47: Collapse All v1.1.0
48: California Coast Theme v0.1.0
49: Calendar v1.5.10
50: Better footnote v1.0.1
51: Better Word Count v0.6.2
52: Backlinks in document v0.0.4
53: Fullscreen mode plugin v0.1.1
54: Habit Tracker v1.0.2
55: Maximise Active Pane v0.0.3
56: Note Refactor v1.7.1
57: Obsidian Git v1.9.2
58: Outliner v1.2.5
59: Pluck v1.0.1
60: Privacy Glasses v0.4.3
61: Quick Switcher++ v0.0.13
62: Spaced Repetition v1.5.7
63: Table of Contents v0.1.2
64: Zoom v0.1.2

Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

my debug info is above. thanks a lot and I’m trying to do the last step.

just like you said, Sliding Panes is no longer supported any more. I just deleted it but it didn’t work. Thanks

Thanks,I’ve solved this problem through security mode, disabling the community plugins. And when I restart it, it work just fine. That two tabs just disappear. I am really grateful for all your help. I’m not very good at English, so, thanks.

Holroy, thank you for your first help. I really appreciate that.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.