Turning off “Backlinks in document”

Things I have tried

Disappointed that the backlink display apparently cannot be set to default to open folded I turned off “Backlinks in document” in settings. But backlinks still display in document and unfolded.

I searched about this on the forum. It appears turning off “Backlinks in document” only works for new notes. Guessing that for old notes it can only be turned off on a note-by-note basis.

What I’m trying to do

I would like to reverse the effect of turning off “Backlinks in document” on old notes, i.e., to have it turned off on old notes and new notes alike and to be turned back on on a note-by-note basis.

1 Like

I was under the impression that changing that setting worked globally, so for all notes. You may need to close and restart Obsidian for some changes to take effect.

1 Like

Thanks. I thought I had done that. But I went back and double-checked and now “Backlinks in document” is off on all documents.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.