There is no Obsidian logo at launch on Xiaomi devices

Once you’ve done the above, delete everything above this line.

Steps to reproduce

On xiaomi device with HyperOS 1 (in my case Mi 13T Pro and Mi Pad 5) splash screen not work (The Obsidian logo does not appear. I am attaching a video) (this bug appears on both my mobile devices)

Google Drive.

Did you follow the troubleshooting guide? [Y/N]

Yes.

Expected result

It should show not just a black screen, but the obsidian logo on a black screen (I was prompted to do so on the Discord server)

Actual result

As you can see from the video, at the initial launch (when the application is completely closed), a black screen is displayed instead of the Obsidian logo (I tried not to use community plugins, disabled all css snippets and left the usual Obsidian theme).

Environment

SYSTEM INFO:
Operating system: android 14 (Xiaomi 23078PND5G)
Obsidian version: 1.6.3 (143)
API version: v1.6.3
Login status: not logged in
Live preview: on
Base theme: adapt to system
Community theme: Minimal v7.7.0
Snippets enabled: 0
Restricted mode: off
Plugins installed: 36
Plugins enabled: 17
1: Calendar v1.5.10
2: Periodic Notes v0.0.17
3: Novel word count v3.10.2
4: Dataview v0.5.66
5: Templater v2.3.3
6: Iconize v2.12.1
7: Reading Time v1.1.1
8: Paste image rename v1.6.1
9: Vault Statistics v0.1.3
10: Callout Suggestions v1.0.0
11: Callout Manager v1.1.0
12: Style Settings v1.0.8
13: Quick Switcher++ v4.2.2
14: Settings Search v1.3.10
15: Omnisearch v1.23.1
16: Minimal Theme Settings v7.5.0
17: Text Extractor v0.5.2

RECOMMENDATIONS:
Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.


Additional information

I have checked the updates for the Android system Webview. I have the latest version from the Play Market installed (125.0.6422.165) (On my Xiaomi 13T Pro)