The syncing icon is flashing even when obsidian is not syncing (but just checking for changes)

Steps to reproduce

The syncing icon have flashed for over 2 months after my purchase of the Sync lisence.

Expected result

I expect to see the sync icon when the files are syncing and the checkmark appears after it is complete

Actual result

the icon shows as the vault is syncing, then gets the checkmark when it is done. However, it keeps flashing between icons rapidly after the sync without syncing anything in the log.


  • Operating system: MacOS 13.0
  • Debug info: SYSTEM INFO:
    Obsidian version: v1.1.9
    Installer version: v0.15.8
    Operating system: Darwin Kernel Version 22.1.0: Sun Oct 9 20:14:30 PDT 2022; root:xnu-8792.41.9~2/RELEASE_ARM64_T8103 22.1.0
    Login status: logged in
    Catalyst license: none
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: Sanctum v1.1.9
    Snippets enabled: 1
    Restricted mode: off
    Plugins installed: 25
    Plugins enabled: 21
    1: Admonition v9.0.5
    2: Natural Language Dates v0.6.1
    3: Advanced Tables v0.18.0
    4: Periodic Notes v0.0.17
    5: CSV Editor v0.0.1
    6: Style Settings v0.4.12
    7: Note Refactor v1.7.1
    8: Kanban v1.5.1
    9: Mind Map v1.1.0
    10: Minimal Theme Settings v6.1.0
    11: Flashcards v1.6.5
    12: Underline v1.2.1
    13: Dataview v0.5.47
    14: Tasks v1.19.0
    15: Smart Typography v1.0.18
    16: Daily Stats v1.0.4
    17: Calendar v1.5.10
    18: Tag Wrangler v0.5.5
    19: Paste URL into selection v1.7.0
    20: Obsidian Charts v3.7.1
    21: Pandoc Plugin v0.4.1

Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Additional information


let me know if this still happens when you get 1.5.2

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.