The space between the H1 title and the "Properties" section is too large

As I prefer to write H1 titles within the text, I have disabled “Show inline title” in the Obsidian settings. However, the space between the H1 title and the “Properties” section is too large, even when collapsed. Is there a better way to make it look more harmonious while still keeping the H1 title in the text?

Try using the default theme and following the other troubleshooting steps.

Moved to help for now.

What theme are you using?
This spacing isn’t the default one for properties.

I encountered the same issue today. It had never happened to me so far, but when I created a new daily note from the calender view of the Calender plugin, this happened:

As you see, the element has a very strange inline CSS style padding-top: 398.502px;. The same happens for other notes when I opened them IN THE SAME TAB, but it didn’t when I opened them IN A DIFFERENT TAB, and so far I can’t figure out how to reproduce this problem in the sandbox vault.

	Obsidian version: v1.4.14
	Installer version: v1.4.13
	Operating system: Darwin Kernel Version 22.3.0: Thu Jan  5 20:53:49 PST 2023; root:xnu-8792.81.2~2/RELEASE_X86_64 22.3.0
	Login status: logged in
	Catalyst license: none
	Insider build toggle: off
	Live preview: on
	Legacy editor: off
	Base theme: dark
	Community theme: Minimal v7.2.1
	Snippets enabled: 17
	Restricted mode: off
	Plugins installed: 92
	Plugins enabled: 48
		1: ABC Music Notation v1.4.0
		2: Advanced URI v1.38.1
		3: Another Quick Switcher v9.1.1
		4: Auto Link Title v1.4.1
		5: Better footnote v1.0.1
		6: Calendar v1.5.10
		7: Commander v0.5.0
		8: Convert url to preview (iframe) v0.5.0
		9: Dataview v0.5.59
		10: Embed Code File v1.2.0
		11: Extended MathJax v0.4.1
		12: Filename Heading Sync v1.9.0
		13: Floating Search v3.4.5
		14: Footnote Shortcut v0.1.3
		15: Hover Editor v0.11.14
		16: Image Captions v1.1.0
		17: Image Toolkit v1.4.0
		18: Lapel v0.1.1
		19: Latex Suite v1.8.3
		20: Linter v1.20.0
		21: MathLinks v0.4.6
		22: Excalidraw v1.9.19
		23: Minimal Theme Settings v7.2.2
		24: Natural Language Dates v0.6.1
		25: No more flickering inline math v0.1.3
		26: Obsidian Charts v3.7.2
		27: Obsidian Git v2.22.0
		28: Obsidian42 - Strange New Worlds (SNW) v1.2.2
		29: Toggl Track v0.11.0
		30: Timestamp Notes v1.0.8
		31: Templater v1.16.0
		32: Tasks v4.7.1
		33: Style Settings v1.0.7
		34: Tag Wrangler v0.5.13
		35: Search on Internet v0.5.0
		36: Scroll Offset v1.0.4
		37: Query Control v0.6.0
		38: Periodic Notes v0.0.17
		39: Paste URL into selection v1.7.0
		40: Quick Switcher++ v3.3.7
		41: Settings Search v1.3.8
		42: Obsidian42 - BRAT v0.7.0
		43: TagFolder v0.18.0
		44: Quick Latex for Obsidian v2.6.3
		45: Math Booster v1.0.3
		46: Hider v1.3.1
		47: ZotLit v1.1.0-beta.13
		48: QuickAdd v1.2.1

	Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
	Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

I switched the theme from Minimal to the default one, but it didn’t fix it.
Also, turning on the restricted mode (i.e. turning off all the community plugins) didn’t change anything.

After this, did you restart? Not all plugins unload properly until you restart as well.

Usually upper spacings of this size are needed to place banners.

In the last lines I read you use templater, so try to disable templater

I don’t have this issue, probably bc I don’t use templater. We are using the same version:
Obsidian : 1.4.14

No, I didn’t. Now, I did restart the app, then the problem is gone.
But I’m not sure if this proves a community plugin is the cause of the problem because restarting would refresh everything.

Yes, I use Templater, but does it have any influence over the styling?
If I understand correctly, Templater does affect the actual content of the note, but it doesn’t affect how the content is displayed. Am I missing anything?

After restarting, I can’t reproduce it in my vault, not only in the sandbox vault (with all the community plugins and Minimal enabled).

With Restricted mode off and all plugins off, you could:

1 Like

Thank you, I will try it!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.