The hide / show backlinks option on the page does not work

Steps to reproduce

Settings> Backlinks> Backlinks in document | action performed: on
Settings> Backlinks> Backlinks in document | action performed: off

Expected result

After activation (on) the list of backlinks appears at the bottom of the page.
After deactivating the option (off), the list of backlinks must not be shown.

Actual result

After activation (on) the list of backlinks appears at the bottom of the page.
After deactivating the option (off), the list of backlinks is still visible.

Environment

  • Operating system: Windows Enterprise LTSC 2019 10.0.17763
  • Debug info:SYSTEM INFO:
    Obsidian version: v0.14.6
    Installer version: v0.12.12
    Operating system: Windows 10 Enterprise LTSC 2019 10.0.17763
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: none
    Snippets enabled: 1
    Safe mode: on

RECOMMENDATIONS:
Custom theme: for cosmetic issues, please first try updating your theme to latest. If still not fixed, please try to make the issue happen in the help vault or disable community theme and snippets.


Additional information

I wanted to see the effect produced by activating the “show backlink on page” option. Then I was unable to restore the previous mode.
The problem described is also manifested by disabling custom snipped.

I also refer to another anomalous behavior that perhaps is related to the problem encountered.

Given that I am a new user, I could also be wrong.

When I start Obsidian it opens the default vault. In Obsidian help, when I fly over an internal link in preview mode I can automatically see the preview in a popup window.

For a few days, on the working vault (the only one in use), the automatic preview does not work. To see the preview I must first press the CTRL key. Why am I getting this difference in behavior?

Reagrads
Bellerofonte

did you just try to close and reopen that pane?

Sure, I also tried rebooting, but it doesn’t change anything. Now the backlinks are always visible on the page.

Post a screen recording of your settings page and showing you closing all panes and and opening a new one.

Suddenly the problem disappeared!
Does restarting the app produce the same result if you don’t close the open panels first?
Thanks for your help.

Regarding the question concerning the functioning of the display mode, why in the “obsidian help” vault do the internal links show the preview without pressing the CTRL key? On my vault I always have to press the CTRL key

thre is a settings for that. perhaps you changed it in your main vault.

I found the setting that enables automatic preview.
Thanks

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.