Textwidth according to screen size

When I open Obsidian on my 32’’ 4K external monitor, both in edit mode and in preview mode, textwidth is very small and most of the screen is empty.
I use Obsidian 0.10.1 with deafult css but even earlier version had that problem.

Is it a bug? If not, how could I set obsidian so that textwidth automatically enlarge?

this is not a bug at all. You can disable this in settings->editor, but it’s not a good idea.

Reading Long\wide lines is fatigueing for the eyes.

1 Like

Have you tried ctrl + to zoom it a little bit ?

Unfortunately, Ctrl + zooms all the interface and the lines don’t become wider.

Thanks a lot. It would be great to be able to set the size of the text in percentage in settings-editor. The on/off options in my opinion are too drastic on either side (at least for my external monitor)

you can do that with a custom css.