Text size is different between main window and other new windows

We strongly recommend you to search the forum with possible keywords before submitting a new bug report. Please also try your repro steps with third-party plugins and custom CSS disabled and see if it’s still reproducible. If it’s an issue with third-party plugins or themes, try contacting the author for help. Once you’ve done the above, delete this line.

Steps to reproduce

Try open the same note on two different Obsidian windows, one of the two must be the main window. Here’s what happen:

Expected result

I expect font size to be the same.


  • Operating system: macOS
  • Debug info:
    Obsidian version: v0.15.9
    Installer version: v0.14.15
    Operating system: Darwin Kernel Version 21.6.0: Sat Jun 18 17:07:22 PDT 2022; root:xnu-8020.140.41~1/RELEASE_ARM64_T6000 21.6.0
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: light
    Community theme: Minimal
    Snippets enabled: 1
    Restricted mode: off
    Plugins installed: 22
    Plugins enabled: 22
    1: Style Settings v0.4.10
    2: File path to URI v1.4.0
    3: Image Toolkit v1.3.1
    4: Clear Unused Images v1.0.6
    5: Paste URL into selection v1.7.0
    6: Wikilinks to MDLinks v0.0.12
    7: Highlightr v1.2.1
    8: Hider v1.1.1
    9: Zoom v1.0.1
    10: Obsidian Tabs v1.0.7
    11: Typewriter Scroll v0.2.2
    12: Underline v1.2.1
    13: Minimal Theme Settings v5.3.2
    14: Natural Language Dates v0.6.1
    15: Media Extended v2.11.1
    16: Advanced Tables v0.17.3
    17: Templater v1.12.0
    18: Kindle Highlights v1.6.3
    19: Dataview v0.5.41
    20: Calendar v1.5.10
    21: Cycle through Panes v0.1.0
    22: Hotkeys for starred files and searches v0.0.4

Custom theme: for cosmetic issues, please first try updating your theme to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Does it happen in the sandbox vault?

Yes it does

Download and reinstall obsidian.
Post a screenshot of the sandbox vault and attach a copy of the file where this is happening.

Hi, I’ve downloaded and reinstalled obsidian and the problem is resolved. I don’t know what that issue was, anyway glad it’s resolved.

Thank’s for you time by the way.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.