Text in arabic is not readable when editing

after the update this will appear. but when i enter view mode. it works fine

Base steps:

  1. Check your Theme for updates: Settings > Appearance > Themes
  2. Check your plugins for updates: Settings > Community Plugins > Check for updates
  3. If you’re using custom snippets, consider disabling them.
  4. Restart Obsidian

If it’s still broken:

  1. Try going back to the default theme to check if it’s an issue with the theme
  2. Enter restricted mode and restart Obsidian to check if it’s an issue with the theme.

Two major changes are:

  • Instead of using Ctrl+Click (Cmd+click on macOS) to open links, you must now use Ctrl+Alt+Click (Cmd+Opt+Click on macOS)
  • The hotkey to toggle task completion has changed: you can reset it in Settings → Hotkeys (search for “Toggle Checkbox Status”)

Also, we don’t support mixed RTL/LTR documents.