Text got replaced by special characters

First, search the help docs and this forum. Maybe your question has been answered! The debugging steps can help, too. Still stuck? Delete this line and proceed.

What I’m trying to do

My entire note got replaced with special characters gibberish. It is the only note in my Vault with this problem so far.

Things I have tried

I searched for “special characters” but got results about people wanting to use special characters so I didn’t implement any of these solutions.

I tried sending the .md file to another person to see if they could open it, which failed. I already tried opening it selecting different UTC encoding options, and none of them reproduce the text in English.

What steps could we do so we can try reproducing the issue and thus can try to find out what could be the cause?

It would also help if you said which platform and version you’re using. And some screenshot of possible. This do sound like something I’ve experienced a few times in an older version on Android.