Templates do NOT work with update to 1.0

Things I have tried

Did the update mess up anybody else’s Templater templates ?? They all worked last night before update, and they all fail today. Any suggestions ??

What I’m trying to do

Same, here. Everything working fine and now, even on a clean install of Obsidian and just Templater, it fails. I’m about ready to give up on Templater. It always reports:
‘Parsing Error: “” is not a function’ on all templates! and trust me, I did not update ALL templates the night before.
I hope they can get it fixed soon, because I used it quite a bit and it was a serious part of my workflow!

Are your Obsidian installers also up to date? (See ABOUT in the Preferences window.)

FWIW, my problem had nothing to do with upgrade. For some reason, my use of a Dataview DQL Query kept (and still keeps !!!) me from using Templater.

My apologies, @Twita. I didn’t mean to confuse your issue. I’ve created a new issue here.

Good luck with your case!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.