Templater error no active editor, can't append templates

I have not been able to find anything with the same error

What I’m trying to do

I am trying to set up a zotero workflow. I have some templates in the template folder for this and also for other things. When I click on the templater icon on the left side bar, a list of templates pops up. When I select a template I get the message: Templater error: No active editor, can’t append templates. It doesn’t matter which template I select.

Things I have tried

I am relatively new to this, but I did have this workflow working for a while. I haven’t used it for a couple of weeks, so I am not quite sure what I have done.

Thanks

That error can show up if you don’t have a note focused or opened. e.g., the “No file is open” screen if you’ve just opened a new tab but don’t have a note open yet, if you try to run Templater in the Release Notes window, etc.

1 Like

Thank you. That makes sense. Templates are opening now. On to the next hiccup. :grin:

1 Like