Table width not filling the entire line


I just updated the app today and noticed an unexpected behavior with tables not displaying as I wanted in live preview/source mode yet displaying normally in reading view. I’m currently using kepano’s Minimal theme and I want the tables to fill the entire line like in the reading view.

In both style settings, I have “Table width” as the default setting and the “Always” option checked (see the 3rd and 4th images).

Is there any method that helps me achieve the desired result?

Thank you in advance!

Live preview/source mode

Reading view

Minimal theme settings

“Maximize table width” turned on in Style Settings

If I’m not mistaken, or misunderstanding your request, try toggling the Editor > Readable line length setting. Then I think you’ll see that the width settings from Minimal will come alive.

1 Like

All the fun Minimal block width stuff needs Readable Line Length to be turned on.

Try changing the Minimal Theme Settings → Table Width from DefaultWide line length.




  1. I should really turn off spell check for screenshots…
  2. Not what I expected in reading mode.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.