Tab Titles not showing up

I’m on a Macbook Air M1.
The tabs don’t have titles showing, but do show up underneath when I hover over with my cursor.

Things I have tried

  • Tab titles DO work in Sandbox mode… so it must be an issue with one of the plugins, right?
  • Updated all community plugins and restarted Obsidian, still no titles showing
  • Disabled all community plugins and restarted Obsidian, also didn’t work

Here are all of the plugins I’m using:
Plugins enabled: 11
1: Admonition v9.0.5
2: Advanced Tables v0.17.3
3: Calendar v1.5.10
4: Flashcards v1.6.5
5: Number Headings v1.10.0
6: Obsidian Columns v1.2.0
7: Periodic Notes v0.0.17
8: Smart Typography v1.0.18
9: Templater v1.14.3
10: Minimal Theme Settings v6.1.0
11: Style Settings v0.4.12

Hopefully someone else has run into this issue and knows which plugin is causing it, because I haven’t been able to identify the culprit. Thanks all!

Have you tried disabling any snippets you have installed? Another thing to try would be switching it the default theme (or a theme that has been properly updated). Hopefully that fixes it. Good luck!

1 Like

It’s more likely to be your theme than a plugin. Try updating your theme (in Settings > Appearance).

1 Like

Woohoo! Updated the theme and tabs are now properly titled. Thanks ya’ll!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.