Tab pane on right of window huge 0.8.1

Steps to reproduce

Drag a tabbed view like folders, search, or tags to anchor to the right of the window

Expected result

Pane takes up a reasonable amount of space (say 300 window pixels) and is resizable

Actual result

Tag pane is huge, taking up 90% of the horizontal space of the app, and will not allow me to drag it smaller


  • Operating system: Windows 10
  • Obsidian version: v0.8.1

Additional information

I think this first started happening when I tried to resize the tag pane in 0.8.1 and now it is permanent. I am not sure if I somehow put my app in this state by doing something special.

I tried this with only a single document open, multiple documents in split windows, and also with different panes (tags and search). I tried disabling the tag plugin as well.

I can’t reproduce, can you post a screenshot. Are you sure you can’t resize?

It looks like I can resize. However not as I would expect. The purple handle is what will resize, the handle to the right of it which is not highlighted I cannot resize from. The issue is when I drag it to the right the left tab pane gets bigger and the right smaller still taking up 100% of the viewport. I have a note open but i cannot see it. If I collapse the right pane with the arrow on the right edge of the app, I can see my note again. Hope this helps.

Actually, you can even see some of the content of the note i have open on top of the search pane. There is a vertical string of characters reading “Bug fix: Book…”

You can resize it, just hover over the right size and another purple line will appear. We have made some changes about this in 0.8.2. If you still can’t resize delete .obisidian/workspace

Thank you for spending time going back and forth with me on this. I was not able to fix it using the UI, but deleting workspace put me back in a place where I can configure things again. I didn’t think of this until now, but if it happens again, I’ll share my workspace file. (rm’d it… no recycled copy)

I think we had some improvements in this department in 0.8.2 or 0.8.3. So you should not run into this issue, but if you do let me know.