Syncing separate local vault to separate remote vaults not working

What I’m trying to do

I have two vaults, one with work stuff (Work Vault) and the other with personal stuff (Personal Vault).
Now I want to sync these vaults to all my devices and therefore, I set up two sync vaults: Work Sync and Personal Sync.
But what’s happening is that these two separate syncs or remote vaults, mix up contents from the separate local vaults. So I have work stuff in my Personal Vault and vice versa.

Things I have tried

Creating remote vaults one by one, while keeping the other vaults closed. Didnt help.

It sounds like you may have created all of the remote vaults from inside of a single local vault. That’s OK (I think), but did you perhaps connect to the wrong remote vault at some point in the process?

Now that the remote vaults are confused it may be simplest to abandon them and create new ones.

Thanks @CawlinTeffid! It worked after I deleted the previous remote vault and recreated new sync vaults.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.