Sync - Vault Locations and Sync Status

Good day.

For context:
Two endpoints, one mobile
version is: 1.4.16 (114) on mobile
version is: 1.4.16 on endpoint OG
version is: 1.5.1 on new endpoint (JUST updated that during opening this thread)
OS for both endpoints is: Windows 11 22H2 (can provide WFEP if needed, but I don’t think it is…
Paying for Sync: Sync is enabled in Core Plugins

On one machine, I have installed Obsidian to pull from previous vault to new vault. So, clarity: Old machine is OG where vault was established, mobile WAS synced with OG, and new machine needs vault to sync.

As it stands on all devices, the status of Sync is as follows:
Sync is Running:
“Waiting to connect to server”
“Connecting to server”
"Did not respond to login request: {“res”:“err”,“msg”:“Vault not found.”}
Happy to provide debug et al if needed, but I don’t think the app is the problem.

What I’m trying to do

Things I have tried

This error appears in one of the following instances:

  • The vault has been deleted from another device for one reason or another.
  • The sync subscription was inactive for more than 30 days, which resulted in the remote vault being purged.
  • The subscription was cancelled and then re-purchased, which would have also purged the remote vault.

In all cases, you will need to disconnect from the remote vault and set up/connect to a new one with the data on your device.

1 Like

2/3 checks out; I failed to include that in my initial, sorry about that. Thanks for pointing out my error @joethei

Moving forward:
When performing the recommended steps, the local files (and/or cloud hosted files) > Disconnecting and set up/connect to a new one with data on your device > this… this worked.

Seeeee knew it was something I was missing.

Thank you for setting me straight. I stand advised and will carry on doing great things.

Thanks for the tremendous response and support!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.