Strange Bullet Tab Outdent Behavior

Things I have tried

Searching forum, playing with the outliner and hotkeys++ plugins…

What I’m trying to do

I don’t know what triggers it, but sometimes when I’ve got a set of bullet points, e.g.

  • line 1
    • line 2
    • line 3

And I want to insert a new bullet, between 2 & 3, but want it outdented to position 1 using shift-tab, the bullet jumps all the way to the bottom and there’s nothing I can to to get it to work except for cut all the text, put in my new bullet and then paste the text that follows it. This doesn’t always happen though, but lately it’s happening all the time. Has anyone had this issue?

Thanks,

R

Does this happen in the sandbox vault (found in the help menu)?

I tested once and don’t see this behavior, but I’m not on the most recent version and you said it doesn’t always happen, so :woman_shrugging:t2:

1 Like

I believe that’s the behaviour of “Enhance the Tab key” option in the Outliner plugin settings. Disable it if you want the tab shift+tab to behave like you explain.

image

2 Likes

THANK YOU! was going mad with that. :slight_smile:

1 Like

thanks for the feedback, @efemkay solved it!