Stop changing the viewing mode to edit mode after clicking a file in the graph

We strongly recommend you to search the forum with possible keywords before submitting a new bug report. Please also try your repro steps with third-party plugins and custom CSS disabled and see if it’s still reproducible. If it’s an issue with third-party plugins or themes, try contacting the author for help. Once you’ve done the above, delete this line.

Steps to reproduce

Hi, is there any way to prevent the viewing mode of a file go into editing mode after clicking the said file in the graph? It’s really frusturating as I only want to read the documents in “read-only mode” but after clicking a file in a graph, the file turns into editing mode

Expected result

Actual result


  • Operating system:
  • Debug info:

Additional information

This doesn’t look like a bug report, moved to help.

If opening a file in an existing pane, that pane’s current mode (live preview, source, or reading) will be used.

If opening a file in a new pane, the display follows the selection given in: Settings → Editor → Default new pane → USER’S CHOICE


1 Like

thank you very much! This solved the problem!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.