"Show context menu under cursor" no longer works on mobile

Steps to reproduce

Open any note on mobile. Tap the “Show context menu under cursor” icon in the toolbar.

Expected result

Context menu should appear with options to paste, etc.

Actual result

Nothing appears.


  • Operating system:
  • Debug info:
    Operating system: ios 16.1.2 (Apple iPhone)
    Obsidian version: 1.4.1 (83)
    API version: v1.0.3
    Login status: not logged in
    Live preview: off
    Legacy editor: off
    Base theme: light
    Community theme: none
    Snippets enabled: 0
    Restricted mode: off
    Plugins installed: 13
    Plugins enabled: 11
    1: System Dark Mode v1.1.0
    2: Find and replace in selection v1.0.1
    3: Note Refactor v1.7.1
    4: Paste URL into selection v1.6.0
    5: PDF Highlights v0.0.4
    6: Recent Files v1.3.1
    7: Remember cursor position v1.0.6
    8: Readwise Official v2.0.0
    9: Text Generator v0.1.17
    10: Dataview v0.5.47
    11: Tasks v1.19.0

Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

I tried disabling all community plugins, and the problem still occurs.

Additional information

Nothing else, thanks!

We strongly recommend you to search the forum with possible keywords before submitting a new bug report. Please also try your repro steps with community plugins and custom CSS disabled and see if it’s still reproducible. Alternatively, you can use the Sandbox vault (lower left corner ? → Open Sandbox vault).

If it’s an issue with third-party plugins or themes, try contacting the author for help.

Mobile-specific bug reports should be filed here: https://forum.obsidian.md/c/mobile/18