Serbo-Croatian labeled as 'sh' in Spellcheck language drop-down

Steps to reproduce

  1. Click on the drop-down area to add a spellcheck language;
  2. Scroll down until around the S languages;
  3. A mysterious ‘sh’ is nestled inbetween Serbian and Slovak.

Did you follow the troubleshooting guide? Y

Expected result

A properly labeled language is displayed in its place.

Actual result

‘sh’ is seen among the language pool.


	Obsidian version: v1.5.3
	Installer version: v1.4.16
	Operating system: Windows 10 Enterprise LTSC 2021 10.0.19044
	Login status: not logged in
	Insider build toggle: off
	Live preview: on
	Base theme: adapt to system
	Community theme: none
	Snippets enabled: 0
	Restricted mode: on


Additional information

I’m not sure if it’s actually Serbo-Croatian, but upon looking it up, ‘sh’ is its ISO code. Below is a screenshot.


will be fixed 1.5.12.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.