Request to change Shift+Alt+B behaviour (emacs bug?)


[X] iOS
[ ] Android
Obsidian Mobile version: v0.1.1 (8)

Hi, I love having Obsidian with me on my iPad, and use it with my bluetooth keyboard. On my norwegian keyboard the shortcuts for the symbols « and » is Shift+Alt+ V or B, which is universal.

But in Obsidian Mobile (not on desktop) Shift+Alt+B selects the previous word (see video below). This is very unfortunate because I use the double angle quotation marks alot.

I cant find an entry about this in Settings>Hotkeys, and assume this has to do with emac-style bindings. But disabling emacs in settings doesnt change the behaviour.

Is there a way to fix this?



Thanks, we will track the upstream bug report here: Emacsy keys update · Issue #525 · codemirror/ · GitHub

will be fixed in 0.1.2

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.