Removing textboxes while typing

Things I have tried

What I’m trying to do

All of a sudden (or at least I feel it was sudden), when I am typing I get small rectangular boxes suggesting what I guess are commands. For example: when I start with the letter “c” I get “::block”, with “s” I get “, @slide, and small”. This is extremely annoying.
I use a MacBook Air M1, and I have a bunch of plugins, but I cannot locate the one giving this kind of problem

I began seeing this after installing advanced-slides.

Thanks so much! I will try to disable it and see if it solves the problem

Sure enough… disabling the Advanced Slides plugin solves the problem…

It seems that settings (gear icon)>>plugin options>>Advanced Slides>>Auto Complete can be used to control this behaviour (“only in Slide Preview” is what I’ve currently selected)

Great! I had the plugin disabled but I’ll try this. Thanks so much!