Removing in-line title indent

Hey everyone! I’m troubleshooting a frustrating quirk with the Things theme. See screenshot below.

What I’m trying to do

I would love to be able to remove that indent in the inline-title!

Things I have tried

I have tried modifying both the theme directly and using the Style Settings community plugin. For some reason, I cannot target the div.inline-title class, and I admit this is 100% due to my lack of knowledge about how themes work.

1 Like

I don’t see an indent for the inline title using the Things theme.

Try some of the debugging steps to find out if it’s a plugin or some custom css causing it.

I went through the debugging list steps. It’s still there. Even with all plugins disabled, and I do not have any custom CSS.

If it matters, I am using a Mac.

In developer mode, if I disable the “margin-left” line, the indent disappears.

Any ideas?

I tried in a test vault and see the indent as well. A “feature” of the theme? :melting_face:

You could use this. It left aligns the inline title when using Things.

body:not(.is-mobile) .inline-title {
  margin-left: 0px !important;
1 Like

This is tangential and only matters if you have files that interlink or if you need to search for a person in the future—perhaps the name should be Henrich (rather than Henrick)?

1 Like

It worked! Thank you SO much!

Yeah it’s quite odd, no? I had used this theme in the past, and didn’t get an indent. Hope this helps others who end up here because of their shared obsession with neat looking note titles :sweat_smile:

1 Like

Haha brilliant, great catch. Love this community.

1 Like

The above CSS should be fine with most themes, but I noticed Minimal doesn’t like it.

So just remember to turn off the snippet if your inline title is trying to make a run for it in another theme. :stuck_out_tongue_closed_eyes:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.