Readable line length too short in edit mode only?

Hi community! Please excuse me if this is a dumb/ignorant question, I’m new to Obsidian and despite some searching I couldn’t figure out why I have this problem. When the “Readable Line Length” feature is turned on, the lines are extremely short in edit mode [see first image] but look normal in preview mode [see second image]. I am running version 0.9.15. Is this normal? Is there a way to get the readable line length in edit mode to look like my preview mode looks at the moment? Thank you very much for your help, I appreciate your time!

Image 1:

Image 2:

Not that I know of. You could zoom interface using ctrl+ but that really is only going to make the text larger. It will still have the same number of words per line.

You could try experimenting with different community themes. Good luck.


1 Like

That does look quite small. On my screen, the edit pane is actually wider. And both are wider than in your screenshot.

I have no idea what causes or affects that though. Is that the default CSS? What kind of resolution is your monitor?

I do believe that can be edited in CSS. But yours is so narrow, there may be a bug or something. Not sure!

1 Like

Is it better if you turn off custom CSS? Thanks.

1 Like

Thank you very much to everyone who replied! You were all correct, something went wrong with the custom CSS, which I didn’t know would do that. Turning it off fixes the line length. Thank you for everyone’s insight, have a great one! :blush: