Quick Font Size Adjustment Not Working

Things I have tried

  • Toggling the “Quick Font Size Adjustment” on and off
  • Restarted Obsidian
  • Restarted my Computer
  • Searched the forums for similar problems but didn’t find anything

What I’m trying to do

I am trying to use Ctr + Scroll to adjust the font size of the document I am working on. This has worked fine until I installed the Minimal Theme.
It is a beautiful theme and I would love to use it, but I use the quick font adjustment far too often in my workflow to put appearance over functionality in this case.

In the help vault, quick font size adjustment works fine, so I figure it must have something to do with the theme or one (or more) of the plug-ins I am using.

Here is a list of the plug-ins I am currently using:

  • Admonition (v. 6.10.1)
  • Better Word Count (v. 0.7.7)
  • Calendar (v. 1.5.10)
  • Dataview (v. 0.4.22)
  • Excalidraw (v. 1.6.3)
  • Hider (v. 1.1.0)
  • Hotkeys++ (v. 0.2.7)
  • Minimal Theme Settings (v. 5.1.0)
  • Outliner (v. 2.2.2)
  • Style Settings (v. 0.4.9)

Also, I am not using any custom CSS snippets (apart from the Style Settings plug-in - if I understand it correctly).

Any help is greatly appreciated. I am quite new to Obsidian and this is my first forum post. If I am posting this in the wrong place or forgetting to mention anything important, I am happy to learn.

Thank you for your time!

Did you try switching back to the default theme?

See: https://github.com/kepano/obsidian-minimal/issues/25#issuecomment-899538756

Angel

1 Like

Thank you for the link.

Is my understanding that the quick font adjustment is not intended to work with the minimal theme correct?
That would be sad, but at least I would have clarity!

Indeed, that’s what the author of the theme says in that post (unless I am mistaken in how I have read the answer given).

Font sizes in Minimal can be controlled via the Minimal Theme Settings plugin. You should also be able to use the CTRL + and CTRL - hotkeys to change font sizes.

Angel

Thank you for your help!

The author says that CTLR + and CTRL - do indeed change font sizes. How can you read that differently?

However, you could have a look into the settings/hotkeys page. Perhaps you find an entry which defines CTRL + to do something different when using your theme. Anyway, what happens when you try and use CTRL + ?

It’s probably not applicable to your case, but using keyboards other than US English might produce this error as well, but the error should then be independent of the theme used, I think.

The question was not whether CTRL + and CTRL - changes the font size. Rather, the question was if the inability to use quick font size adjustment with CTRL + Scroll wheel was intended by the theme’s creator.

Thank you for your idea to check the hotkeys, though!

I’ve found that this inability to use quick font size does not work with other themes as well, such as Cybertron and Night Owl. Works fine with default theme.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.