Publish Glitch showing deleted notes

Hello, just looking for some advice- recently got Obsidian Publish and it’s been working well. However, I’ve started having an issue with a few notes I deleted in the program still being on the site.

It’s been about an hour and I’ve tried other browsers. I’ve added other notes and it’s updated just fine since then. Is this an issue on my side? Is this some sort of glitch? How should I fix/troubleshoot this?


Things I have tried

I tried consulting the forum and help docs

What I’m trying to do

Are you using Cloudflare? If so try clearing the cache there:

Google the name of a browser you use followed by ‘disable cache’, most browsers have an option to do this, usually in the inspector/developer tools.

One of those should do the trick :slight_smile:

1 Like

Thank you! That did the trick (I use Firefox and in case anyone has a similar problem in the future- I went to about:config, clicked accept and continue, searched browser.cache.disk.enable, toggled it from true to false, closed and reopened the browser)

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.