Properties : Why isn't it displaying?

Trying to make the property feature to work…

Hi all,

I just discovered the “property” feature but i can’t make it work.
I followed the guide, tried all the methods. (ctrl+, “—”, etc.)

But none of them is having any effect, which means there is no property appearing and displaying anywhere.

Does anyone has any tip ?

I’m totally out of solutions right now… ^^’


Same issue. I even tried changing the hot key, but no dice.

I’m on Windows 11, had just updated to Obsidian v1.4.12 (installer version v1.3.5, not sure that that matters)

Additionally, “Add Properties” does not appear in the command window. Just “Clear file properties” & “Toggle fold properties in current file.”

Ok, fixed my own issue, maybe it will work for you.

Apparently, under core plugins in the settings, “properties view” was off. I had turned it on and restarted the app.

The hotkey now works and I can see the option to add properties in the command prompt, however, the ... method does not work.

Still better then nothing.

Oh maaan, that’s it.

I had to to do the same as you. Thank you for sharing it. :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.