Problem with Obsidian Installation

Steps to reproduce

Downloaded the executable from the main page. Tried executing it, and the process crash with an error message indicating the “Uninstaller Obsidian.exe” file can not be opened.

Did you follow the troubleshooting guide? [Y/N]

No, the error happens when installing.

Expected result

The Obsidian application should install without problems.

Actual result

The application is not installing, the process crash.


Lenovo Computer, Running Windows 10.

Additional information

A screenshot of the error:


Where did you download this from exactly?

from the main page of the obsidian website. the first link that appears.

Hello, trying to install Obsidian first time in windows 11 pro and inbstallation process stop showing the same message.
Can someone help us?
Thanks in advance

I can’t reproduce this, I wonder if some the installation file was corrupted during download or some third party app is interfering with it

are you using a vpn, are you behind firewall, are you using custom antivirus?

Are you trying to pass to Obsidian installer custom options?

No VPN, no firewall no custom antivirus.
Downloaded version1.5.12 from the official website, execute, and message appears at the aprox 70% of installation process.

Still here… :roll_eyes:

You could try creating a test user account, in the Windows OS settings, and install in that account for a test.

Then you’ll know if it’s system wide issue or just something about your main user account.

1 Like

Thanks @ariehen, let’s try !

Finally Solved.
Instead of double click on the application icon, right click and execute as administrator.

This makes me think that you have some directory permission problems in your home directory.