Problem with File Recovery - no snapshots saved

I placing this under ‘Help’ instead of ‘Bugs’ since I am fairly new to Obsidian and may be making a basic mistake.

My primary vault is stored on OneDrive. Currently, that vault is only accessed from my Win10 machine.

I noticed that File recovery isn’t logging any Snapshots. I have tried changing all of the parameters and also clearing the history (which was empty) to reset the Rile Recovery plugin. None of this worked.

Is there something else I should try? I thought this plug in was fairly ‘plug and play’, so I am unsure what I might have done wrong.


What I’m trying to do

Things I have tried

OK - I solved this myself with a little help from Discord.

My error was that I didn’t realize that I needed to place my cursor in the search window when looking for file snapshots. The fact that the window that opens when you click the button that says “View” snapshots has the phrase “Please select a file on the left to view snapshots.” with no other instructions.

Like many (I imagine), I looked at that window and said to myself: there are no files listed; there must be a problem with my backups. The sentence in the window says that there should be a list of files to the left, so clearly something is wrong with my setup!

It would be helpful (and easy) to add the words, “Enter text in search window at left to bring up file list.” just below “Please select a file …”

I think this change to the File recovery plugin would solve a lot of (unnecessary) headaches for many new users.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.