Prevent QuickAdd/Script running on start

What I’m trying to do

I have configured the Movie Database according to the instructions here; Create a movie database - Minimal Documentation and it works fine. However every time I open Obsidian it runs the QuickAdd macro, which I don’t want it to do.

Things I have tried

I’ve gone through all the settings and cannot find an option to turn this off, and I cannot seem to find anyone else experiencing the same problem. This happens on the Obsidian client on desktop and mobile.

Ah! There is a “run plugin on load” in the QuickAdd settings > “Manage Macros” for anyone like me who missed this!

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.