PlugIns no access

hardly installed «Pandoc» with workaround

[!Infor] some fatures are not accessable

Im aiming for a pdf-print better than on note-by-note -base.
Whole folder or ultimately the complete fault might be helpful.

want to install PlugIns

[!Infor] plugIn-Page not functional with Browser

some answers suggest that this bug refers to GitHub and claimed it as solved.
However both ways are failing from inside obsidian and from browser !

[!FAQ] where to find PlugIns and how to install them?

As I am a newbie at this forum, I might have missed some points.
as by today 2022-06-15T22:00:00Z the issue seems stll to be not solved. — Any helpful suggestions?

  • [ ] solved

oviously MarkDown on the forum ist limited

  • [ ] list of features availabe for forum?

Can you access https://github.com in your browser?
Some countries block access to it.

no problem to access github


a bit off-Topic:

checked with copy/paste … (all inbetween « --- » )

[!FAQ] is registering mandantory @ GitHub ?

the code below will do perfectly well in obsidian (win64)

> [!FAQ] is registering mandantory @ GutHub ?


Okay, are there any errors in the console?

To check for errors, first open the developer tools by pressing Ctrl-Shift-I on Windows/Linux or Cmd-Opt-I on macOS, and then go to the “Console” tab. If you want to save the error to a log file, you can right click on the error and choose “Save as…”.


That the callout syntax is not working on this forum is not surprising, Obsidian is one of the few that support that.

The forum software Discourse uses the CommonMark standard: https://commonmark.org/help/ with a few extensions: https://meta.discourse.org/t/post-format-reference-documentation/19197/2

I’m lost:

  • [x] keyboard lowBattery soved :heavy_check_mark:

still lost

following the instruction for (win) on explorer / taskbar

[info] [strg]+[shift]+[ i ]

==> **no reaction **

(ms-Developer console is not activated)

guess, «Firefox-Konsole» ist not helpful in tis case

  • checked my system with sfc -scannow
  • up to date:
    – win :heavy_check_mark:
    – firefox :heavy_check_mark:
    – obsidian (v. 0.14.15) :heavy_check_mark:

[:heavy_check_mark:] solution in progress (thanks for your instructions)


thank you for that hint | pointing out to some links

[:heavy_check_mark:] solved


That is the browser console, I mean inside of Obsidian.

got it.

its kind of ‘monday’ for me today — not realy warmed up yet.


this descibes the problem best.

I would guess this also happens if you try to browse themes or click the Check for updates button in About?

Do you maybe have some software blocking internet access for Obsidian?
Some Anti Virus software offers that.

Otherwise:
The exact URL Obsidian accesses is: https://raw.githubusercontent.com/obsidianmd/obsidian-releases/master/community-plugins.json, check that it’s not blocked by anything in your network.


I have no clue what could be causing this problem if it’s none of those.

https://github.com/ :heavy_check_mark:

failure with

https://raw.githubusercontent.com/obsidianmd/obsidian-releases/master/community-plugins.json

https://raw.githubusercontent.com/

  1. firewall is open for Obsidian (in & out)

Then something in your network(Router, Firewall, PiHole or similar) is blocking access.

Your ISP(Internet Service Provider) could also block it, but I have not heard of that happening anywhere in the german speaking countries(I assume you are located in one, based on the Language set in Firefox)

indeed

yes I’m located (de-DE) close to de-cix

workaround with TOR will open the file. :confused:

[!FAQ] any other suspects?


:+1: view steps to locate the source of indisposition. HowTo find the cure?

just for information:

:candle:steps taken:

*triplechecked on other win64 at local network

  1. :thinking::
    check firefox for Obsidian Plugins ==>
    :heavy_check_mark: accessable
  2. :thinking::
    install Obsidian v0.14.15 ==>
    :heavy_check_mark: accessable
  3. :thinking::
    install PlugIn from within Obsidian==>
    :heavy_check_mark: done - no error

:thinking: unlike some other accounts

no multiple login with obsidian :interrobang:

:thinking: reasonable - will check this idea

Okay, its most likely that there is some software blocking the access to the URL I mentioned previously,
typically Anti Virus software, or something similar.

It is possible to sign in with multiple devices.
Please keep in mind that the accounts for this forum and the main site are different & not connected.

any specifications available about

  • URI
  • port
  • protocol
  • entries to « hosts »
  • and all the other common suspects

as I understand it is not Obsidian’s problem.

So I’m extrmely grateful for any helpful hint/idea/
breadcrumb to find a path to solution.

Would be helpful to search for the specific item when checking traffic.

By now I’m quite happy that PlugIns will install on other devices
while I have no cue what is blocking access to account on these devices,

especcially considering

this boils down to

successful access to PlugIn, but no logIn to account
<==>
no access to PlugIn, but successful logIn to account

“somehow” is better than nothing — but far from “ideal”.