Plugin PR not working 'Your latest Release is missing the file ...'

What I’m trying to do

I try to publish a new plugin (GitHub - rveciana/obsidian-cooklang) on the obsidian-releases project but the PR fails saying

:x: Your latest Release is missing the main.js file.
:x: Your latest Release is missing the manifest.json file.

The release seems to have both files main…js and manifest.json: Release 0.0.5 · rveciana/obsidian-cooklang · GitHub

Things I have tried

I’ve published several releases and double checked the contents, also looking at other plugins, but there is somethin I’m missing.

Your manifest.json on the main branch says the latest version is “0.0.4”, but the 0.0.4 release does not contain main.js etc.
Is the issue solved by updating manifest.json with "version":"0.0.5"?

It was this, thanks. I don’t know how it happened when bumping the version, will have to check better.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.