PlugIn Confict in Dataview Metatable UseCase

When I type double underscores in the Frontmatter as a value with Metadata Plugin, it disappear all notes in my vault completely if I open them!!! But the files in the Datatree displayes correctly!

Steps to reproduce

I opend some MD Files within this Vault and the Plaintexts in these Files also still there.
I found out that the Dataview Plugin makes that trouble, when I delete all the plugins localy and installed step by step the deleted plugins.

Expected result

I escaped the double underscores with the escape character \ Backslash

Actual result

Now, the Dataview worked fine


I used these additional plugins

  • dataview
  • obsidian-admonition
  • obsidian-footnodes
  • obsidian-git
  • obsidian-icons-plugin
  • obsidian-metatable
  • obsidian-outline
  • obsidian-tabs
  • sliding-panes-obsidian
  • tag-wrangler
  • templater-obsidian

Additional information

I’m really sorry that I cannot dive deeply in my (hopefully) solved problem to inform you better. Anyway I hope it is in that case clear so far

we don’t take bug reports involving plugins, contact the authors of those plugin directly.

1 Like

Thank you for the advice, I do.