Page jump when clicking on search tab

There’s a small page jump when I go from the File Explorer to the Search tab.

Video

Strange. Not bad strange, just unexpected. I was trying to replicate the problem @JkNML had, even though @WhiteNoise had already tried. The thread was closed before I had a chance to mention this. I couldn’t replicate the behavior either. But since it was reported to occur on both an old and new computer, I wondered if GPU acceleration was turned on in the Obsidian settings About page. Of course, hardware acceleration, which is off by default in Windows, must be turned on in Graphics Settings. The app preferences can also be pointed directly at Obsidian’s EXE in AppData/Local/Obsidian.

The strange part is that when I was tinkering with the settings, turning GPU scheduling on and off, Obsidian seemed a little less snappy with it on (and set to the EXE). I expected the opposite. The initial load time was faster, but general rendering was pretty much the same. I rarely use dedicated acceleration though, even for things like Photoshop or Illustrator.

Maybe this helps, maybe it inspires something new to try. Best of luck!

1 Like

Thanks for the input Scribe. :slightly_smiling_face: If I enable/disable hardware acceleration in Obsidian’s settings, the problem still happens. It doesn’t seem to matter.

(I couldn’t find the hardware acceleration on my Windows 10 even though I Googled and found guides.)

1 Like

Sorry to hear it didn’t work, @JkNML Wish I had another suggestion for you. As for the setting on Windows 10, I get to it by clicking Start and typing in a few letters: Graphics Settings. It depends on your graphics card, too. Some don’t support it.