Open time in am/pm format

Things I have tried

What I’m trying to do

When I open a new note from the community calendar, I can’t get the time format to show in am/pm format. Is there a setting I need to change to fix this?

Check the time format? Don’t know how much this affects import from a calendar (on an import, format likely to be controlled by the source not the destination)

Settings > Templates > Time format: try something like h:mm a