Open Kanban Board in markdown mode

Things I have tried

When I am trying to open the Kanban File in Markdown mode, I am getting an error message saying:
“Failed to load “…/…/”. Failed to execute ‘set attribute’ on “Element”:
“Kanban-Plugin”:“Basic” is not a valid attribute name”


What I’m trying to do

  • open note weith Kanban Board - 4 lanes
  • click on the right hand three dots
  • chose “Open ar markdown”
  • Files open as markdown file

I don’t know what it is - when I am uninstalling the plugin and try to open those files without the plug installed, I get the same error message.

Thanks for any help!

Just in case anybody has the same issue: I deactivated all Plugins and then went step by step to identify if there is a potential plugin that causes the issue …

… and there is: Markdown Attributes seems to be the problem :frowning:

That is unfortunate as it allows the use of Pandoc-style markdown attributes inside Obsidian, also including tables and links.

Well, I have left an issue on the developers Git, hoping they might have a look at it some time.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.