Only preview and source mode

Hmm - strange. So far I could read and write in preview mode. For example, as soon as I marked a string in green (just as an example) and left it with the cursor, everything was displayed perfectly. Now I can only switch back and forth between editor and preview mode, and editor means source code. What switch did I unknowingly flip?

The toggle in the upper right of your note window will toggle between an editor mode and reading mode. The icon is the opposite for many of us as it indicates the mode to go to. So if the icon is the book, you are in the editor mode (and can switch to reading mode).

When in the editor mode, you can toggle between source mode and live preview using a toggle in the right click on the menu in the upper right. It’s all a little confusing in the start…

Finally, to go directly to either of the three modes , you can click the icon in the lower right and select which one you want to be in.

If it helps, here are my settings …
Editor settings


Hotkeys

Hi there thanks for the help.
a) toggle in the upper right between pen and book - o.k.
upper-right-menue-editormode.jpeg
upper-right-menue-readingmode.jpeg
b) as menue in the upper right I have only the 3point-menue; there is a switch to activate oder deactivate the editor-modus


c) totally lost, what you mean with “lower right”. :frowning:
But I think, it’s because I’m using Mac and iPad (which Obsidian handles as mobile) and youre help is based on Windows.

Hi there,
thanks a lot for your help and the screenshots.
The hotkey for toggle reading view I have too, but the other toggle for Live-Preview / Source mode I don’t have. :frowning:
So it seems to be a device-problem. The windows version seems to have the most features.

OK, you’re in the right menu, but the source mode toggle is only visible when the reading mode ( Lese-Ansicht) is untoggled. Here are the top of the menu for these two cases on my Mac desktop:
image
image

The second image shows that I’m now in live preview since the source mode is not toggled on. And you can see it’s only shown when I’m not in reading mode.

For the lower right thingy, here is a screen shot of the lower right of my Obsidian window:
image

Right now it shows the pencil icon indicating live preview, and since I clicked on it, it also shows the toggle next to live preview with the option of going directly to one of the other two options.

Hopefully, this translates good into your German(?) version. Not sure whether the iPad looks very different, but these screen shots are from the Mac version.

Update: Regarding the hotkeys, you should be able to go to Settings > Hotkeys, enter “view”, scroll to the bottom of the list, and hit the plus icon next to the “Toggle Live Preview/Source mode” line, and enter your hotkey combination if it’s not set already. Do note this toggle is still only available when you’re not in reading mode.

On my mobile Android Obsidian, I use the Commander plugin …

… to add desired commands.