On mobile, is all text supposed to be bold?

What I’m trying to do

I typically have a line like this in my journal:

**1213:** Got up at 9 and made coffee.

Things I have tried

No matter what theme or font I choose (although I have not tested them all, obviously), the whole line appears bold.

Is this by design?
Do I need to add specific regular, bold, and italic fonts to fonts.css?
Could it be a theme issue? I currently use Minimal.
Should I take screenshots to show you?

Thank you.

That’s definitely not normal behavior. Is this only happening on mobile?

You mentioned a few themes, but did you try the default as well with no custom font set? If you set a font that’s not installed or partially installed on your mobile device, that could cause unexpected issues. Other troubleshooting steps to try to see if it’s a plugin or CSS snippet causing the issue.

Also, does it happen in all notes or just one? Is there anything above that section in the note, e.g., raw HTML, an unclosed **bold section, anything like that? That’s all I can think of at the moment.

I only have Obsidian installed on my tablet, for now (I had trouble synchronizing).

  • Default theme
  • No fonts set
  • “Restricted” mode (no community plugins)
  • Brand new vault with a single new file

I type this:

I see this:

I shall do that and report back.

Update: That was quick. I had already done almost everything under Troubleshooting, but I double-checked everything and made sure I had done it all.

No difference.

If I could see the code I might be able to fix it (I used to do that for $$ until recently). But Obsidian is not that kind of project.

Italics appears to work as expected.

I have installed Obsidian on my Android phone (Pixel 7) and on Windows, and neither appear to have this issue. It might be some setting on the Boox (Tab Ultra, B&W). I am investigating that now, and I shall report back.

This was a setting on my e-ink tablet, rather than an Obsidian issue. But for future folks who may run into this, here is how I solved it:

  1. Open a vault in Obsidian.
  2. Click the “E-ink Settings” icon in the bottom toolbar.
  3. Click the “App Optmization” logo in the upper right corner of the dialogue. It does not look like it should be clickable. It looks like a decorative logo. But click it.
  4. Click the “Color” tab.
  5. Click “Adjust icon and cover colors”.
  6. At the bottom of that dialogue, UN-click “Embolden Webpage Text”.
  7. HUGE SUCCESS!






This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.