Obsidian Windows Desktop won't Load

Steps to reproduce

Despite successfully using Obsidian desktop for Windows 10 64bit for the past few years, my Obsidian vault will no longer load. Although it loaded fine the day before, the desktop app was frozen on “loading” for several hours. Still to no result.

Did you follow the troubleshooting guide? Yes

I have tried uninstalling and reinstalling the application.
I have tried deleting all .obsidian caches / files before reinstalling the application.
I have tried installing the desktop app for Windows 32bit.

Expected result

I expected the re-installation of the app to fix this problem. It did not.

Actual result

After re-installation, the Obsidian desktop app gets stuck on “caching”.


Windows 10, 64bit
Legion by Lenovo, 16 GB RAM
Processor: Intel(R) Core™ i5-7300HQ CPU @ 2.50GHz 2.50 GHz



Download and reinstall Obsidian. You can use the 64bit version.
Post a screen recording of you deleting .obsidian of the vault you are trying to start and then run obisidian.