Obsidian Sync will not recognise Encryption password on iOS

Things I have tried

  1. Create vault on iPHONE
  2. In Sync, Choose Remote Vault shows the remote vault I created on MacOS
  3. Click Connect on remote vault
  4. Enter Encryption password (which I know is correct as I successfully setup sync to this vault on Windows OS)

I get “Wrong vault key”

What I’m trying to do

I want to access my remote vault

  • setup remote vault on MacOS :white_check_mark:
  • access remote vault on WindowsOS and verify changes on MacOS and WindowsOS sync successfully :white_check_mark:
  • access remote vault on iOS :x:

Maybe the mobile input is making it hard to enter the right password.

1 Like

Yes, I thought that so as well as having Lastpass enter the encryption password for me I tried manually entering it many times but no joy.

I tried the same on iPad and same problem.

I know it is the correct vault password as I used it to coneect to the remote vault on my PC


Then you recorded the wrong password on lastpass.
Disconnect the window PC and try to reconnect. It won’t work with that password.

If can’t figure out the password, delete the remove vault and start again.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.