Obsidian suddenly stopped working on my laptop

Things I have tried

What I’m trying to do

Hello everyone, I need help. my Obsidian suddenly stopped working, I have uninstalled and reinstalled it multiple times, but to no avail. however, when I uninstall the software it always tells

me the software is running and I need to close it first before continuing. and if the software is opened, I receive this screen as shown in the attached. looking forward to hearing from you.

So I don’t know, but:

If this is something to do with your vault or plugins, uninstalling the app will not do anything. Because uninstalling the app has no effect on your local vault settings.

Does Obsidian work enough to do anything? Are you able to run “Show debug info” and paste that information in?

Otherwise can you please answer:

  • What OS?
  • I see Obsidian 0.14.6
  • What installer version? When you reinstalled, did you install from the latest version?
  • What plugins do you have installed? If you can’t “Show debug info”, go into your /.obsidian/plugins folder and take a screenshot, or list them.

Backup your entire vault first please:

If you are unable to interact inside Obsidian to be able to turn of “safe mode”, you can also try moving your /.obsidian/plugins folder OUT of your vault. Move it somewhere safe. And try to relaunch. Your plugins won’t load, and you might see if one of them was causing the problem.

You can also try moving or deleting (BACKUP FIRST) your entire .obsidian settings folder. You’ll reset to default settings. Then if that fixes it, you can move your backed up settings back in partially, until you find out what is broken.

Hello, thanks for your response!

No, it’s not opening at all, sometimes it opens and allows me to create a new vault but it won’t open. Regarding your questions:

  1. My OS is Microsoft Windows 11 pro
  2. Yes, this’s Obsidian 0.14.6
  3. The previous one was 0.12.19
  4. I have attached a picture of the plugins

I have tried your suggestion, I have deleted everything and
then reinstall the software, but Im still having the same problem.🥲💔

And just to double check and be clear, did you download and install the latest Obsidian 0.14.6 from the website?

Since this isn’t a vault problem, I don’t know if I can help any more. Sorry. :frowning:

One other thing you can try. Delete the app settings files here:

Again BACKUP that folder first, just in case.

But I am just guessing. I’m not sure if Obsidian completely refreshes that folder. You can try deleting that data. And then reinstall the app again. Maybe there are some old corrupt settings that don’t get deleted automatically. (I don’t know.)

Does anyone else know? Are there any other settings folders on Windows?

This is totally basic, but have you tried rebooting the computer?

1 Like

Thanks, guys for your input, but unfortunately none of what you suggested worked. I really need to get my notes back. any other suggestions??

It keeps showing me that Obsidian is open in the task manager, but it’s not opening.

did you try to run an antivirus?

Your notes should just be in their folder. Obsidian doesn’t lock them.

NO, I have not, shall I?

yes, they exist, but I need the software to organize my notes.

make a backup of your vault.
Then go into your vault directory and delete the .obsidian subdirectory.

Some plugin or theme created this mess.

WhiteNoise’s solution is likely to be sufficient. (I somehow assumed you had already tried deleting the .obsidian folder.)

But you probably should check with an antivirus, if you don’t have one, and WN’s solution doesn’t work.
At that point, all the basics ought to be checked for potential issues.

Once that’s done you need to have any remaining bits of Obsidian removed using a specialist uninstall tool. (I can’t remember all the locations which you can check yourself.)

And then reinstall using a new download from website. I’d use a new folder as the vault, and only move the notes in once it is up and working.

I have to uninstall the Software, but these files are not deleted.

you don’t have to uninstall the software.
Just go where your vault is located and delete .obsidian subdirectory.

I have done that, but it did not work.

ok, then delete those folders as well.

I could not delete this folder, I keep receiving this message.

you should not delete that. That is chrome not obsidian.

You have probably damaged chrome. Download and reinstall Chrome.

Chrome is working perfectly …the foulders have not been removed.

however, I have reinstalled obsidian, I still have the same problem.