Obsidian opens blank

Since yesterday when it opens on my pc (Fedora 39, using official appimage). The notes previously open are blank, no controls are there, the only thing i can do is alt+f4. Tried uninstalling (delete the appimage file, remove from appimagelauncher) and that just opened the same thing. When i moved the vault to a different directory the vault chooser also opens blank. Tried restarting, move directory then uninstall, still nothing. The same vault (synced using syncthing) still works fine on my android.

Looks like this when i open it (recreation using excalidraw, excuse the random dot).

Directory route is for a linux fix. If windows has a config folder for Obsidian, follow steps.

Fixed: home/(username)/.config (ctrl+h to show hidden file), there’s an obsidian folder, delete it, reinstall the appimage. If you use a different file for snippits, themes and plugins you’ll need to choose that again in Obsidian>settings>about>advanced>override config folder.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.