Obsidian interface Font Accidentally set to 3 digit size

I tried to adjust the font size and added a digit

I see this as a bug. I accidentally fat-fingered an extra 8 into the font size and now the entire Obsidian interface is set to something so big the entire view is broken.

Font settings shouldn’t update as you type them or should be limited to a range of acceptable sizes (exclude 0 and anything over 32). Any workarounds to this bug are greatly appreciated.

Things I have tried

  • I tried looking around in the .md files for any signs of a file I could modify to fix the issue but no luck.
  • I also tried looking at my vault from my mobile device and another laptop and things are fine there so far even though I have obsidian sync turned on.

Inside the hidden .obsidian folder within your vault, there is a file appearance.json that has a baseFontSize property, which you can change back to what it was before - close Obsidian, change the value back there, and reopen Obsidian :wink:

[edit: wait, Obsidian has a slider that you move left/right to adjust font size, you don’t type the value… so how did you type a font size since there’s a slider only?]

where in the sandbox vault?

The font settings is a slider.