NVIDIA Control Panel Conflicts

Once you’ve done the above, delete everything above this line.

Steps to reproduce

  1. Open NVIDIA Control Panel and go to “Manage 3D settings”
    (two separate bugs)

2a. Change Multi-Frame Sampled AA (MFAA) to on, then restart Obsidian.
2b. Change Background Application Max Frame Rate to 20 fps, then restart Obsidian.

Did you follow the troubleshooting guide? [Y/N]

Y

Expected result

a. I would have expected MFAA to not really affect Obsidian much.
b. Background Application Max Frame Rate should have lowered the frame rate of Obsidian when it wasn’t focused.

Actual result

a. MFAA caused after images of the Obsidian widgets to appear on the application.
b. The frame rate was dropped even while having Obsidian focused.

Environment

SYSTEM INFO:
Obsidian version: v1.5.3
Installer version: v1.4.16
Operating system: Windows 10 Home 10.0.22631
Login status: logged in
Catalyst license: none
Insider build toggle: off
Live preview: on
Base theme: adapt to system
Community theme: none
Snippets enabled: 0
Restricted mode: on

RECOMMENDATIONS:
none


Additional information

That debug info is wrong, I use Windows 11 10.0.22631 Build 22631

Here is my Graphics Card Information

Also, here is a video link to what I experienced for further proof.