Note text disappears in editor

Steps to reproduce

  1. Enter content (cursor in note)
  2. Scroll down
  3. Existing content is missing

Expected result

Expect to scroll and see all content. (Inserting cursor into blank area makes content visible)

Actual result

Content missing. Happens to content off-screen above or below. (The blank area in this png is all text. No images. No embeds. Very, very little formatting other than headings. Just plain text.

Environment

  • Operating system: MacOS 11.6.7
  • Debug info:
    SYSTEM INFO:
    Obsidian version: v0.15.2
    Installer version: v0.14.5
    Operating system: Darwin Kernel Version 20.6.0: Tue Apr 19 21:04:45 PDT 2022; root:xnu-7195.141.29~1/RELEASE_X86_64 20.6.0
    Login status: logged in
    Catalyst license: supporter
    Insider build toggle: on
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: none
    Snippets enabled: 3
    Safe mode: on

RECOMMENDATIONS:
Custom theme: for cosmetic issues, please first try updating your theme to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.


Additional information

Have you tried disabling your 3 snippets yet, as a test?

Yes! As soon as I saw that. Still happened.

Post a screen recording of this happening in the sandbox vault and attach a copy of the note that is creating the issue. Thanks!