Note content seem to be write protected

We strongly recommend you to search the forum with possible keywords before submitting a new bug report. Please also try your repro steps with third-party plugins and custom CSS disabled and see if it’s still reproducible. If it’s an issue with third-party plugins or themes, try contacting the author for help. Once you’ve done the above, delete this line.

Steps to reproduce

Hi there,

After opening my vault, the bug appears…

Expected result

I can edit my notes

Actual result

my notes seem to be write protected, I cannot edit them.
What I can do:

  • I can edit the title of the notes
  • I can create new notes: Here I can edit both, the titel AND the content of the note


  • Operating system: Windows 365
  • Debug info:
    Obsidian version: v0.15.9
    Installer version: v0.15.8
    Operating system: Windows 10 Pro 10.0.19044
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: Things
    Snippets enabled: 0
    Restricted mode: off
    Plugins installed: 15
    Plugins enabled: 11
    1: Sliding Panes (Andy’s Mode) v3.2.5
    2: Templater v1.12.0
    3: Dataview v0.5.38
    4: Hider v1.1.1
    5: Emoji Toolbar v0.3.1
    6: Better Word Count v0.8.1
    7: Minimal Theme Settings v5.3.0
    8: Hotkeys++ v0.2.7
    9: Advanced Tables v0.17.3
    10: Quick Latex for Obsidian v2.3.3
    11: Pandoc Plugin v0.2.5

Custom theme: for cosmetic issues, please first try updating your theme to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Additional information

Lately I installed some new plugins - maybe, one of these are the reason of the bug… unfortunately I couldn’t solve the problem, by disabling these plugins…

Thanks in advance for your help!

This is either a problem with a plugin or the sync solution you are using.

1 Like

You were right!
I messed something up in my syncing-process! :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.