No template button in Android app

Things I have tried

I’ve tried searching the settings, looking in Obsidian help, and web searches.

What I’m trying to do

I have started using templates in Obsidian for Windows, but I can’t find a button to select a template in the Android app while using the same vault. I can’t see anything wrong in my settings. How can I get this to work in Android?

Do you have the plugin turned on and updated? In my case i can’t even turn templater on on my android devices and have no idea why :frowning:

I’ve got the insert template option working now, but I’m not sure whether that was because I simply hadn’t recognised the icon before (since it looks like a “copy” icon), or because I did the following procedure:

  1. In settings, select mobile
  2. press configure
  3. search for temp… and press “Templates: insert template”.
  4. the configuration menu will immediately close and the “insert template” option will not be listed in your toolbar options, but it will be there when you go to your toolbar.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.