No Cursor in the Obsidian Editor

I have no cursor when trying to edit notes. This occurred after updating to the latest insider build. I have tried repeatedly to reinstall Obsidian using the download from the website to go back to an older version however even though I replace Obsidian when I launch it, the version remains 0.14.9 instead of 0.14.6. I’ve included a screen capture below.

Steps to reproduce

Try to edit a note. There is no cursor.

Expected result

There should be a cursor.

Actual result

The cursor appears editing the note title, but not a note.

Environment

  • Operating system:
  • Debug info: SYSTEM INFO:
    Obsidian version: v0.14.9
    Installer version: v0.14.6
    Operating system: Darwin Kernel Version 21.4.0: Fri Mar 18 00:46:32 PDT 2022; root:xnu-8020.101.4~15/RELEASE_ARM64_T6000 21.4.0
    Login status: logged in
    Catalyst license: insider
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: light
    Community theme: Minimal
    Snippets enabled: 7
    Safe mode: off
    Plugins installed: 19
    Plugins enabled: 0

RECOMMENDATIONS:
Custom theme: for cosmetic issues, please first try updating your theme to latest. If still not fixed, please try to make the issue happen in the help vault or disable community theme and snippets.


Additional information

Here is a screen capture: Dropbox - 20220503 Obsidian No Cursor.mov - Simplify your life

did you bother to try in safe mode/without themes or in the sandbox vault?

This capture is without any community plugins which should be the same as safe mode correct? I’m not sure how to use the sandbox vault but can look into that and disable the minimal theme as well.

Updating the Minimal theme solved the problem. I feel really dumb I didn’t think of disabling/updating all themes. :man_facepalming:t2:

2 Likes

no problem

Confirming that I had the same cursor issue and I use the Minimal theme. Like @Spduck, updating the Minimal theme solved the problem.

Just so @Spduck doesn’t feel as dumb, I had the same problem and I’m relieved you posted about it and confirmed it was the issue. Resolved for me as well. So thank you. Sincerely, fellow dumb user. :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.