Newbie problem with Citations Plugin!

Hi all,

I love Obsidian, but I am having a newbie problem with the “Citations” plugin and I am hoping that someone can help me.

— I have installed “Citations”
— Citations sees and can scroll through my Zotero database

— However, when I hit Ctrl + Shift + 0 and select a citation, I receive the following error message: “Unable to access literature note. Please check that the literature note folder exists, or update the Citations plugin settings.”

Can someone tell me what I should do?

Thanks so much!

What I’m trying to do

1 Like

You have to designate a folder for literature notes in the settings manually. If the folder doesn’t exist, the plugin will create it when adding a literature note.

1 Like

Problem solved! Thanks, Jwl

Hi @CWM please could you describe how you solved the problem? I have the same issue and I’m really not clear on where I have to create this folder everyone’s talking about, whether it should be called exactly “literature note” or something else… very confused! thanks for any help

You can call your folder whatever you want - you just have to tell the plugin where it should create your literature notes - if you don’t, the plugin doesn’t know what to do…

Edit: I just realized after uploading the image that - according to the plugin’s description, you can leave that folder empty - it will then create the literature notes in your root folder. However, maybe that doesn’t work as expected - try pointing the plugin to an existing folder and see if your problem will be solved!

obsidian v0.14.6
citations (obsidian-citation-plugin by Jon Gauthier) v0.4.4

I encountered the same issue when I was trying to figure out how to give an accurate address to the “literature note folder”. But then it suddenly work when I simply left it empty.

So, just leave the path empty as long as you have a correct “Citation database path”. A “@(the note file name).md” file will appear in the vault folder.

1 Like